Mazovod

Радиоуправление palfinger 17000

Recommended Posts

Всем доброго дня, ночи!

Имею в пользовании складной palfinger 17000 с радиоуправлением. Штука неимоверно удобная. Но в летний сезон при нагреве масла в системе до некоторой температуры ( примерно градусов 60) при работе с пульта  цилиндр второй стрелы " бросает" груз, то есть открывает секцию на полную. После ещё  некоторого времени работы ( где-то 1 час) этот недуг практически исчезает и возвращается плавность работы. Ошибки не какие на табло не вылазят. Думается мне что проблема в электромодуле ( соленоиде) не знаю как правильно зовётся)

Подскажите может кто сталкивался с таким распределителем или таким модулем

Заранее спасибо!

image.jpeg

image.jpeg

image.jpeg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Как понять "бросает секцию на полную"? вторая стрела резко идет вниз???  или при радио управлении опускание резко открывается ??? Попробуйте поуправлять в ручном режиме ,  если так же будет происходить то думаю проблема в гидрозамке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В ручном режиме всё работает плавно и без нареканий, так что дело я думаю не в гидрозамке. Проблема только когда работаешь через пульт ду. Суть в том что при небольшом нажатии на джойстике пульта секция должна открыться соответственно на чуть-чуть. А в моем случае получается что рычаг перемещается сразу в крайнее положение ( и на подъем и на опускание). Корче нет плавности работы, а на вылете с грузом это очень даже стрёмно происходит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрейшего утра.

Для обсуждения проблемы сообщите заводской номер манипулятора.

Проблема точно связана с температурой?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доброе утро!

С температурой это конечно моё личное предположение, т.к.  Эта неполадка происходит после  где-то часа работы и преимущественно летом. 

Номер я предполагаю на табличке колонны, фото ниже.

image.jpeg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Очень интересно. У меня по номеру показывает, что манипулятор РК16000.

При появлении проблемы какие цифры высвечиваются на блоке?

 

Индикатор статуса.docx

И какие светодиоды горят на этом блоке?

 

Надписи на электронном боксе.docx

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Конечно подлинная крана до моего приобретения неизвестна, но на всех табличках, шильдиках и наклейках он 17000.

на индикаторе статуса высвечивается "00" я так понимаю ошибок нет.

а вот на электронном боксе получится посмотреть только через несколько дней. 

Спасибо, что откликнулись!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый вечер!

У нас немного похолодало, и эта проблема пока исчезла, но с потеплением она опять вылезет.

Сейчас на электронном боксе, когда подключён пульт ДУ, горят следующие светодиоды:

image.jpeg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Скорее всего у вас проблемы непосредственно с джойстиками пульта управления.
Если вручную все плавно работает, значит дело не в гидравлике.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я недавно попробовал перекинуть провода на самих электромодулях, то есть поменять местами управление цилиндром выдвижения и цилиндром подъёма. Проблема осталась на той же секции, хотя он уже управлялся другим джойстиком. Из этого я и сделал вывод, что проблема в электромодуле.

Еще, если по нему немного постучать, он начинает на какое-то время опять работать нормально))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проблема решена!

Неисправность была действительно в модуле, после замены все стало работать как надо, в любых температурных режимах.

Всем спасибо за помощь!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Приветствую всех!

По прошествии нескольких лет нормальной работы радиоуправления на вышеуказанном кране, внезапно во время работы кран перестал реагировать на пульт ДУ. В ручном режиме доработал, несколько раз выключал и включал питание на установку, пытался как-то опять их подружить, но бесполезно. На пульте горит красный диод, на антене зеленый, на табло ошибок нет, а вот на одном из блоков мигают диоды под номером 1и 4 (раньше просто светились 2 и3)

Подскажите где искать неисправность, как снова подружить кран с пультом?

01A0C6D6-E9A1-494D-84F0-5ADC81323A39.jpeg

753D6DC3-41A4-4B66-B87C-CB25B22A42D8.jpeg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти